Appendix A:

TI InterActive! manual for student units 7 and 8

intro

If you need help concerning the use of TI InterActive!, you can use the built-in help function by

clicking the % icon in the menu bar above.

manual

Collecting and plotting Quick Data lists

By connecting a TI-GRAPH LINK™ cable between your computer and a CBL 2™ you can collect
and plot data automatically. With a CBL 2, a variety of probes such as temperature, voltage, light, and
motion are supported.

To configure the TI-GRAPH LINK connection (TI InterActive! 1.1):
Connect a probe (e.g. the Pressure sensor) on the CH1 channel of CBL 2.

Insert the other end of the TI-GRAPH LINK into the link port on the calculator. Push the plug in
firmly. Click Edit > Preferences 2> Communications on the document's menu bar.

In the dialog box, click the:

e Calculator type,
e Com port (serial port number) where the TI-GRAPH LINK cable is connected,
e Type of TI-GRAPH LINK cable you are using (gray or black).
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To collect and plot Quick Data lists:

a. Make sure the probe is connected properly and that the unit is turned on.

b. Click Quick Data, . , on the document's TI InterActive! toolbar
(or click Tools = Quick Data Tool).

A new List Editor is inserted automatically to store the collected data.

c. In the dialog box, select the connected probe and specify the appropriate settings.
To select Pressure sensor click Other and then the requested probe.
Specify the other appropriate settings.
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d. Click Run.

The collected data lists are placed in the associated List Editor and a new Graph window shows a
stat plot of the data.
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If necessary, click Zoom Statistics, L— , on the Graph window to see all collected data points.
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Transferring data between a calculator and your computer

Using a TI-GRAPH LINK™ cable you can connect your TI calculator to your PC. With TI
InterActive! 1.1 you can use two types of TI-GRAPH LINK cables: a gray cable and a black cable.

Insert one end of the TI-GRAPH LINK into the link port on the calculator and one end into the serial

port of your PC. Push the plug in firmly.

Click Edit 2 Preferences 2 Communications (TI InterActive! 1.1) on the document's menu bar.

On the dialog box, click the:

e Calculator type,

e Com port (serial port number) where the TI-GRAPH LINK cable is connected,
e Type of TI-GRAPH LINK cable that you are using (gray or black).
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In an open List Editor:

Click Import Calculator Data, E , on the editor's
Standard toolbar (or click File > Import 2 from TI
Calculator).

For a TI-83 Plus the dialog box shows the list names on the
calculator.

Similar to Windows® Explorer, you can click a (-) sign to
collapse the hierarchical listing below it. The (-) changes to
(+), which you can click to expand the listing.
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Graphing: Graphing a function defined in your document

To graph the function, for example LE(x), position the entry cursor where you want to insert the
graph. Then:

—

a. Use the menu bar or the Graph toolbar button, ", to insert a graph.

| . iom. L1
b. To use the menu bar, click Insert = Graph and then click Y=, ==, or X-Y Function, .

—

c. To use Graph, ", on the TI InterActive! toolbar, be sure that the button's image shows the
correct graph type.

d. In the Functions window enter the function to graph and in the Graph window click Zoom -> Fit.
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e. Use the button to set the window:
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Graphing: Adding a title and axes labels
a. Open the Graph window for the graph.

#“Format

b. Click to show the Format dialog box.

c. Click the Labels tab.
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On the dialog box, you can:

(i) Show or hide a title for the graph and select its default position. You can also set the title font
and color.

(i1) Show or hide a label for the x and/or y axes and select the default position. You can also set
the font and color for the label.

To display the Labels tab directly, double-click an existing title or axis label on the Graph
window.
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Graphing: Adding text labels

a. Open the Graph window.

Eo e

b. Click Label, , (or click Draw > Label).
x
Label text:
ILE[:-:] Fant... |
Crientation: B ack ground: Fill Colar:

I Horizontal = I

c. On the dialog box:
e Type the text for the label. Click Font to set attributes such as font, size, underlining and color.

o Select an orientation of horizontal (left to right) or vertical (rotated 90 degrees).Select the
background for the text as transparent (the graph's background and grid shows through the
label's background) or opaque (a solid color).

¢ For an opaque background, set the color. This Fill Color is the background color, not the text
color.

d. Click OK.
Data
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e. The dialog box closes and the label appears at the center of the graph.
f. Click the label, hold down the left mouse button and drag the label to the appropriate location.
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Graphing: Inserting a statistical plot

a. Position the entry cursor where you want to insert the plot.

o

. Click Graph, , on the TI InterActive! toolbar (or click Insert = Graph -> Statistical Plot).

13

The Graph window and Functions window appear.

d. In the Functions window be sure that the Stat Plot tab is selected.
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e. Enter the data lists to plot. Whether you need to enter one- or two-variable data depends on the plot
type you select later.

f. Click the [ style box to the left of the data to show the Stat Plot Styles dialog box.
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g. For Plot Type, click ZI to select a plot type.



h. Select XY Scatter to plot single points
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i. Select XY line to plot data as points connected by line:
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j. Click OK.

k. The Graph window shows the plotted data. Click Zoom Statistics, L_ , on the Graph window
to change the window boundaries to show all data points.
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Graphing: Selecting data from a plot
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c. On the dialog box for New Data specify where to store the selected data. You can specify new list
names. In the Graph window vertical dashed lines on each side of the graph indicate the selection
boundaries.

d. Set the left and right boundary lines. Click a line, hold down the left mouse button and drag the line
to an appropriate location. The Selection Boundaries area on the dialog box shows x values that
correspond to the lines.
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e. On the Select Data dialog box click OK. If you can't see the dialog box then click the Data Editor button on
the taskbar.
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Graphing: Resizing a graph by setting windows boundaries

a. Open the Graph window for the graph.
b. Click — to show the Format dialog box.

c. Click the Window tab.

d. Enter the appropriate values.

e. Click OK.

You can set window boundaries directly in the Graph window without having to display the Format
dialog box. Enter appropriate values in the input boxes above, below and on either side of the graph.
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Graphing: Tracing or evaluating a graphed function

For each graphed function, you can use the Trace feature to show the exact coordinates of points on
the curve. You can also evaluate the function at a specified value of its independent variable.

a. Open the Graph window for the graph.

b. If you have more than one function graphed then you can go to the Graph window and select the
function curve to use. Otherwise, the first one selected in the Functions window is used although
you can select a different one later.

c. Click (or click Tools = Trace or Calcolate > Value).
A dialog box shows the function and the coordinates of the trace cursor.
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d. On the dialog box:
-

e To select a different function, click ﬁ
e To move the trace cursor, click - =
The trace cursor moves along the function in increments set by Trace Step.

e To evaluate the function at a particular point and move the trace cursor to that point, click the
coordinate box for the independent variable. (This is the only coordinate box that accepts input
as all others are grayed out.) Type a value, and press Enter or Tab.

e To change the Trace Step click the input box. Type a value and press Enter or Tab.

e To mark the specified point on the graph and add a label that shows its coordinates, click Label.
(After you close the dialog box, you can move, edit, or delete the label.)

e. When finished tracing, click Cancel.

To move the trace cursor using the mouse:

e Drag it to a different location on the function.
e Click any place on the graph.

To trace a different graphed function simply click that curve on the graph.
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Inserting or editing a Math Box

To perform a calculation in your document, you cannot simply type a math expression as text. You
must insert a Math Box and then type the expression in the Math Box.

To insert a Math Box:

a. Position the entry cursor where you want to insert the Math Box.

b. Click Math Box, , on the document's TI InterActive toolbar (or click Insert - Math Box).
An empty Math Box containing an entry cursor is inserted, and a Math Palette appears.

c. Type a math expression on the keyboard, or use the S
Math Palette to enter numbers and functions similar &
to a calculator. You may use a combination of both 'i ;
the keyboard and Math Palette. *-_

d. To evaluate the expression, press Enter on the TI Math Palette

keyboard or click Entgr on the Mgth Palette. You Edit Math Statistics Tooks Help
can also evaluate by clicking outside the Math
Box.

L

e. Click EI to set Input and Output format.

f. Click M to set any other Math Box properties.
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To edit a Math Box:
a. Double-click the Math Box to open it for editing.

b. An edit cursor is shown in the Math Box and the Math Palette appears. You can change the entered
expression as necessary and re-evaluate it.
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Performing a regression calculation

For a regression calculation, you must have two lists of corresponding X and Y data points. You can
refer to list names such as L1 and L2 in the calculation.

a. Position the entry cursor where you want to insert the results.

b. Click Stat Calculation Tool, ™, on the TI InterActive! toolbar (or click Insert = Stat
Calculation Tool).
e For Calculation Type, click EI to select the type of regression.

e For X List and Y List, type the appropriate list name. If you selected lists in a List Editor their
names are shown.

e Specify names for the output residual list and regression equation. By default, RESID-> and
regEQ(x) are used respectively.

c. Click Calculate.

The Calculation Results tab shows the regression equation and the values of associated statistical
results. The number of digits in the values, etc., are shown according to the current mode settings.
By default, the regression equation is selected ™ to be saved in the document.

d. On the Calculation Results tab:
e (Optional) Type a title to display with the results.
e To select or deselect a result item, click it to check ™ or uncheck its box.

e Click Save Results to insert the selected items into your document.
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Setting the number format

Mode settings control the format in which numbers are displayed, whether angles are treated as
radians or degrees, the Computation mode, etc.

=
o
a. Click Mode Settings, ="— , on the document's TI InterActive! toolbar (or click Edit & Mode
Settings).

x
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b. Select the number format and/or displayed digits.

c. Click OK.
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Using the Command Catalog to select functions

The Command Catalog is an alphabetical list of all TI InterActive! math functions and operators
(commands). Although these commands are available in various menus and using buttons on the Math
Palette, the Command Catalog lets you access them from one convenient list. It also gives you help
information about the commands.

When you select a command its name or symbol is inserted at the entry cursor. You should position
the cursor as necessary before selecting the command. Then:

i,
a. Click I in the upper-left corner of the Math Palette.

The TI InterActive! Command Catalog appears. Commands are listed in alphabetical order.

Symbols (+, %, \/_, Z etc.) are at the end of the list.

TI InterActive! Command Catalog El

¥ Commands = Uitz

Select Command From List:

jary -
i 2
;_

and
anglel
ANOWAL
ans
approx(
arccos(

arccosh( ;I
— Suntas:
abziexpri]

Inzert I Cloze Details...

b. Scroll through the list and select the appropriate command to highlight it.

c. Click Insert to insert the abs( ) command and then close the Command Catalog. You can also
double-click the command to insert it.

d. The syntax for the highlighted command is shown below the list of commands. For more detailed
information about the command and examples of how it is used, click Details.
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